Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Phone number lookup for Caller Name resulting in 500 errors
      Incident Report for Twilio
      Resolved
      This incident has been resolved.
      Posted Apr 26, 2016 - 13:28 PDT
      Update
      We're currently investigating an issue with phone number lookups. Approximately 3% of requests are experiencing 500 series responses on phone number lookups for Caller Name.
      Posted Apr 26, 2016 - 13:01 PDT
      Investigating
      We're currently investigating an issue with phone number lookups. Customers may experience 500 series responses on phone number lookups for Caller Name.
      Posted Apr 26, 2016 - 12:53 PDT
      This incident affected: ACCOUNT SECURITY (Lookup).