Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Timeouts of TwiML requests
      Incident Report for Twilio
      Resolved
      All services are operating normally now.
      Posted Nov 05, 2015 - 22:08 PST
      Monitoring
      We have identified and fixed the problematic issue that affected a small fraction of outbound HTTP requests from Twilio to time out. Twilio engineering team is monitoring the situation.
      Posted Nov 05, 2015 - 22:01 PST
      Identified
      A small percentage of outbound HTTP requests from Twilio's outbound proxy server to customers' web servers timed out starting at 1:30pm PST. Twilio engineering team has identified the issue and is working on the resolution.
      Posted Nov 05, 2015 - 21:56 PST
      This incident affected: PROGRAMMABLE VOICE (TwiML).