Status
Welcome to the Twilio status page. Here you will find real-time information about status of our services.
Issues with inbound and outbound SMS from T-Mobile handsets in US
Incident Report for Twilio
Resolved
All systems are functioning normally at this time.
Posted 10 months ago. Dec 05, 2017 - 08:27 PST
Monitoring
The service has recovered. Our engineering team is continuing to monitor the situation.
Posted 10 months ago. Dec 05, 2017 - 08:07 PST
Update
The issues seems to be impacting both inbound and outbound SMS. The team continues to work with our carrier partner to resolve the issue.
Posted 10 months ago. Dec 05, 2017 - 07:44 PST
Investigating
We are seeing issues with inbound SMS from T-Mobile handsets in US. We are working with our carrier partners to resolve the issue. Another update will be posted in 1 hour.
Posted 10 months ago. Dec 05, 2017 - 07:25 PST
This incident affected: Programmable SMS (SMS).