All accounts affected by the suspension error have now been reactivated, and the issue has been resolved. Systems are operating normally at this time.
Posted Mar 11, 2026 - 10:52 PDT
Monitoring
All accounts affected by the suspension error have been reactivated. We will continue to monitor for system stability and provide another update in 2 hours, or sooner if more information becomes available.
Posted Mar 11, 2026 - 09:17 PDT
Update
A small subset of accounts were suspended in error. We are still working to resolve this as quickly as possible. We will provide another update in 2 hours or sooner if more information becomes available.
Posted Mar 11, 2026 - 08:35 PDT
Update
A small subset of accounts were suspended in error. We continue to work to resolve this as quickly as possible. We will provide another update in 1 hour or sooner if more information becomes available.
Posted Mar 11, 2026 - 07:37 PDT
Investigating
A small subset of accounts were suspended in error. We are working to resolve this as quickly as possible. We will provide another update in 1 hours or sooner if more information becomes available.