Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Messaging API returning 500 errors
      Incident Report for Twilio
      Resolved
      This incident has been resolved.
      Posted Feb 11, 2021 - 08:12 PST
      Update
      Our Engineering Team has identified the issue causing some SMS requests to return 500 errors and is working on a fix. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Feb 11, 2021 - 07:45 PST
      Update
      Our monitoring systems have detected a potential issue with SMS returning 500's. Our engineering team has been alerted and is actively investigating. We will provide another update in 1 hour or as soon as more information becomes available.
      Posted Feb 11, 2021 - 07:00 PST
      Investigating
      Our monitoring systems have detected a potential issue with SMS returning 500's. Our engineering team has been alerted and is actively investigating. We will provide another update in 1 hour or as soon as more information becomes available.
      Posted Feb 11, 2021 - 06:46 PST
      This incident affected: PROGRAMMABLE MESSAGING (MMS, SMS, SMPP, Messaging Channels, Notify, Conversations, Messaging Insights).