Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Delay in Creating Call Records and Callback Logs for Completed Calls
Incident Report for Twilio
Resolved
From 8:28 AM to 8:33 AM PST an internal service failure caused a delay in the creation of call records and callback logs for completed calls. Service has been restored; all call records for the period are currently available. We are operating normally at this time for creating call records and callback logs for completed calls.
Posted Jun 17, 2020 - 09:57 PDT
Investigating
Our monitoring systems have detected a potential issue. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Jun 17, 2020 - 08:43 PDT
This incident affected: PROGRAMMABLE VOICE (PSTN, Conference, TwiML).