Issue related to Twilio Console and MFA has been resolved and operating normally at this time.
Posted Feb 19, 2023 - 02:56 PST
Monitoring
Twilio Console and MFA are now operating normally. We will continue to monitor for system stability. We'll provide another update in 2 hours or as soon as more information becomes available.
Posted Feb 19, 2023 - 01:13 PST
Update
For brief period customers experienced errors with Twilio Console. Our engineering team is actively investigating this issue we expect to provide another update in next 1 hours or as soon as more information becomes available
Posted Feb 19, 2023 - 00:26 PST
Investigating
We've become aware of a potential issue with Twilio Console. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Feb 19, 2023 - 00:13 PST
This incident affected: DEVELOPER TOOLS (Console).