Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics

        Inbound Call Failures to a Subset of Austria Phone Numbers

        Incident Report for Twilio

        Resolved

        The issue affecting inbound calls to a subset of Austria Phone Numbers has been resolved, and the service is functioning normally at this time.
        Posted Dec 08, 2023 - 06:44 PST

        Update

        Calls to Austria phone numbers are now operating normally. We will continue to monitor for system stability. We'll provide another update in 2 hours or as soon as more information becomes available.
        Posted Dec 08, 2023 - 04:48 PST

        Monitoring

        Calls to Austria phone numbers are now operating normally. We will continue to monitor for system stability. We'll provide another update in 2 hours or as soon as more information becomes available.
        Posted Dec 08, 2023 - 03:04 PST

        Update

        We continue to observe call failures to a subset of Austria Phone Numbers. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 8 hours or as soon as more information becomes available.
        Posted Dec 07, 2023 - 20:24 PST

        Update

        We continue to observe call failures to a subset of Austria Phone Numbers. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 4 hours or as soon as more information becomes available.
        Posted Dec 07, 2023 - 16:30 PST

        Update

        We continue to observe call failures to a subset of Austria Phone Numbers. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
        Posted Dec 07, 2023 - 14:30 PST

        Investigating

        We are observing call failures to a subset of Austria Phone Numbers. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
        Posted Dec 07, 2023 - 13:30 PST
        This incident affected: CARRIER NETWORK (Voice, Europe).