Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Programmable Video Group Rooms Audio Loss for Chrome 85 or Above
Incident Report for Twilio
Resolved
The fix has been rolled out to the production platform, and we are no longer observing audio loss with Programmable Video Group Rooms where customers are using Chrome 85 or above. This issue has been resolved and all services are operational now.
Posted Sep 02, 2020 - 02:50 PDT
Update
Our engineers have implemented and verified the fix. Now running regression tests in the staging environment and preparing for a rollout. We expect to provide another update in 4 hours or as soon as more information becomes available.
Posted Sep 01, 2020 - 23:05 PDT
Identified
Our engineers have implemented and verified the fix. Now running regression tests in the staging environment and preparing for a rollout. We expect to provide another update in 2 hour or as soon as more information becomes available.
Posted Sep 01, 2020 - 21:10 PDT
Investigating
Our engineers are investigating a potential issue related to this Programmable Video Group Rooms. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Sep 01, 2020 - 20:03 PDT
Update
Our engineers have identified the issue causing intermittent audio loss with Programmable Video Group Rooms for customers using Chrome 85 or above. We continue to test the fix to ensure the issue is resolved. As a workaround we recommend using older versions of Chrome or a different browser such as FireFox or Safari. We expect to provide another update in 8 hours or as soon as more information becomes available.
Posted Sep 01, 2020 - 19:16 PDT
Update
Our engineers have identified the issue causing intermittent audio loss with Programmable Video Group Rooms for customers using Chrome 85 or above. We continue to test the fix to ensure the issue is resolved. As a workaround we recommend using older versions of Chrome or a different browser such as FireFox or Safari. We expect to provide another update in 4 hours or as soon as more information becomes available.
Posted Sep 01, 2020 - 15:12 PDT
Identified
Our engineers have identified the issue causing intermittent audio loss with Programmable Video Group Rooms for customers using Chrome 85 or above. We continue to test the fix to ensure the issue is resolved. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Sep 01, 2020 - 13:03 PDT
Update
Our engineers are investigating a potential issue with Programmable Video Group Rooms where customers using Chrome 85 or above may experience intermittent audio loss. The fix is identified and is under testing. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Sep 01, 2020 - 12:00 PDT
Investigating
Our monitoring systems have detected a potential issue. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Sep 01, 2020 - 10:54 PDT
This incident affected: PROGRAMMABLE VIDEO (Group Rooms).