Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS Delivery Delays to PeopleNet and Trimob LLC in Ukraine.
Incident Report for Twilio
Resolved
We are no longer experiencing delays in SMS delivery to PeopleNet and Trimob LLC in Ukraine. This incident has been resolved.
Posted Sep 07, 2020 - 18:09 PDT
Monitoring
We are observing successful SMS delivery to PeopleNet and Trimob LLC in Ukraine for the last 30 minutes. We will continue to monitor to ensure full recovery of the service. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Sep 07, 2020 - 17:32 PDT
Update
We continue to work with our carrier partner to resolve the issue. We received an update from our carrier partner that they are in contact with the operators at their end to restore the connectivity as soon as possible. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Sep 07, 2020 - 16:53 PDT
Investigating
Our monitoring systems have detected delays in SMS delivery to PeopleNet and Trimob LLC in Ukraine. Our engineering team has been actively investigating. We will update as soon as we have more information.
Posted Sep 07, 2020 - 15:53 PDT
This incident affected: CARRIER NETWORK (SMS, Europe).