Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Programmable Voice <Say> with Amazon Polly degraded
Incident Report for Twilio
Resolved
The issue impacting Programmable Voice integration with Amazon Polly through the Say verb has been resolved.
Posted 7 months ago. Jan 31, 2019 - 12:49 PST
Identified
We’ve identified an issue which started at 10:00 AM Pacific Time where Programmable Voice integration with Amazon Polly through the Say verb is experiencing higher latency and a small percentage of failures.
Posted 7 months ago. Jan 31, 2019 - 12:15 PST
This incident affected: PROGRAMMABLE VOICE (Text-to-Speech).