Our engineers have monitored the fix and confirmed the issue with degraded audio quality for Voice Calls to a Subset of Twilio Landline Numbers in Colombia has been resolved. All services are now operating normally at this time.
Posted Feb 10, 2026 - 17:24 PST
Monitoring
We have started seeing recovery in degraded Audio Quality for Voice Calls to a Subset of Twilio Landline Numbers in Colombia. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Feb 10, 2026 - 15:40 PST
Update
We are still investigating the issue with degraded audio quality with Voice calls from Network Subscribers to a subset of Twilio landline numbers in Colombia. We expect to provide another update in 4 hours or as soon as more information becomes available.
Posted Feb 10, 2026 - 12:00 PST
Update
We are still investigating the issue with degraded audio quality with Voice calls from Network Subscribers to a subset of Twilio landline numbers in Colombia. We expect to provide another update in 2 hour or as soon as more information becomes available.
Posted Feb 10, 2026 - 10:01 PST
Investigating
We are investigating an issue with degraded audio quality with Voice calls from Network Subscribers to a subset of Twilio landline numbers in Colombia. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Feb 10, 2026 - 09:01 PST
This incident affected: CARRIER NETWORK (Voice, Latin America).