Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Inbound SMS Delivery Failures from Brazil to a Subset of Twilio Shortcodes
      Incident Report for Twilio
      Resolved
      We are no longer experiencing SMS Delivery failures when sending messages from Brazil to a subset of Twilio Short Codes. This incident has been resolved.
      Posted Jan 10, 2022 - 17:35 PST
      Update
      We are still experiencing SMS Delivery failures when sending messages from Brazil to a subset of Twilio Short Codes. Our engineers are continuing to work with our carrier partner to resolve the issue. We expect to provide another update in 4 hours or as soon as more information becomes available.
      Posted Jan 10, 2022 - 15:04 PST
      Update
      We are still experiencing SMS Delivery failures when sending messages from Brazil to a subset of Twilio Short Codes. Our engineers are continuing to work with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Jan 10, 2022 - 13:04 PST
      Update
      We are experiencing SMS Delivery failures when sending messages to a subset of Short Codes to Brazil. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Jan 10, 2022 - 12:13 PST
      Investigating
      Our monitoring systems have detected a potential issue with inbound SMS failures to Brazilian Twilio numbers over a subset of shortcode numbers. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Jan 10, 2022 - 12:01 PST
      This incident affected: CARRIER NETWORK (SMS, Latin America).