Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Some calls failing to Twilio Brazil numbers.
Incident Report for Twilio
Resolved
All systems are operating normally at this time.
Posted 4 days ago. Feb 14, 2019 - 04:35 PST
Investigating
We have detected an increase in failures for receiving calls to some Twilio phone numbers in Brazil. Currently we have identified that following regions are affected: Goiânia (+5562), Brasília (+5561) and Campo Grande (+5567). Our engineers are working with our carrier partner to resolve this issue and will provide more information as soon as available.
Posted 4 days ago. Feb 14, 2019 - 03:45 PST
This incident affected: CARRIER NETWORK (Voice, Latin America).