Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Degraded Service For Inbound Calls To Brazil
      Incident Report for Twilio
      Resolved
      This incident has been resolved.
      Posted Aug 14, 2016 - 10:31 PDT
      Monitoring
      Inbound call service to Brazil has been restored. Our engineers will continue to monitor.  All services are fully operational.
      Posted Aug 14, 2016 - 09:43 PDT
      Identified
      We have identified an issue with a carrier impacting 50% of inbound calls to Brazil. Our engineers are working to restore service.  We will update with more information as soon as possible.
      Posted Aug 14, 2016 - 08:57 PDT
      This incident affected: PROGRAMMABLE VOICE (PSTN).