Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Inbound Calls And Message Delivery Delays to Subset of United Kingdom Phone Numbers
      Incident Report for Twilio
      Resolved
      The issue affecting inbound calls and messages to a subset of Twilio United Kingdom phone numbers has been resolved, and the service is functioning normally at this time.
      Posted Jan 30, 2023 - 08:59 PST
      Monitoring
      We have started seeing recovery for inbound calls and SMS to Twilio United Kingdom phone numbers. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Jan 30, 2023 - 06:56 PST
      Update
      We are continuing to experience inbound calls and message delivery delays to a subset of Twilio United Kingdom Phone Numbers. Customers may experience latency in receiving SMS messages and calls from various mobile networks in United Kingdom. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Jan 30, 2023 - 05:24 PST
      Investigating
      We are experiencing inbound calls and message delivery delays to a subset of Twilio United Kingdom Phone Numbers. Customers may experience latency in receiving SMS messages and calls from various mobile networks in United Kingdom. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
      Posted Jan 30, 2023 - 04:25 PST
      This incident affected: CARRIER NETWORK (Voice, Europe, SMS, Europe).