Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Delay to Kazakhstan Tele2
      Incident Report for Twilio
      Resolved
      We are no longer experiencing delivery status delays when sending to Kazakhstan Tele2. This incident has been resolved.
      Posted Jul 15, 2020 - 18:48 PDT
      Update
      We are continuing to investigate this issue.
      Posted Jul 15, 2020 - 17:46 PDT
      Update
      We are experiencing SMS delivery delay when sending messages to Kazakhstan Tele2. Our engineers are working with our carrier partner to resolve the issue. We will provide an update as soon as we have additional information.
      Posted Jul 15, 2020 - 17:46 PDT
      Update
      Our monitoring systems have detected a potential issue with SMS Delivery delay to Kazakhstan Tele2. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Jul 15, 2020 - 17:27 PDT
      Investigating
      Our monitoring systems have detected a potential issue with SMS Delivery delay to Kazakhstan Tele2. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Jul 15, 2020 - 17:26 PDT
      This incident affected: CARRIER NETWORK (SMS, APAC).