Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Degraded SMS messages service in the UK
      Incident Report for Twilio
      Resolved
      All services are working normally at this time.
      Posted Jan 23, 2017 - 06:51 PST
      Update
      We continue to work with our provider on the inbound SMS non delivery issue. There will be a further update in 1 hour.
      Posted Jan 23, 2017 - 06:00 PST
      Update
      Outbound SMS delivery in the UK is working normally at this time. We continue to work with our provider on the inbound SMS non delivery issue. There will be a further update in 1 hour.
      Posted Jan 23, 2017 - 04:57 PST
      Identified
      We are seeing outbound SMS delivery in the UK return to normal levels but continue to monitor. We are working with our provider to alleviate the inbound issue. There will be another update in 30 minutes.
      Posted Jan 23, 2017 - 04:02 PST
      Update
      We are investigating a delay in sending and receiving SMS messages in the UK and will provide another update in 30 minutes
      Posted Jan 23, 2017 - 03:11 PST
      Investigating
      We are investigating a delay in sending and receiving SMS messages in the UK
      Posted Jan 23, 2017 - 02:34 PST
      This incident affected: PROGRAMMABLE MESSAGING (SMS).