Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Outbound calls to Malaysia failing to connect
      Incident Report for Twilio
      Resolved
      We have fully investigated the issue related to making outbound calls from Twilio Phone numbers to Non-Twilio Phone numbers in Malaysia, and it was determined that the impact was limited to a small set of customers, who have been contacted individually to address any concerns. All systems are operational.
      Posted Jun 16, 2021 - 20:41 PDT
      Investigating
      We've become aware of a potential issue while making outbound calls from Twilio Phone numbers to Non-Twilio Phone numbers in Malaysia. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Jun 16, 2021 - 20:10 PDT
      This incident affected: CARRIER NETWORK (Voice, APAC).