Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Voice Quality Issue for a subset of Twilio Irish Numbers
      Incident Report for Twilio
      Resolved
      Issue regarding bad audio quality on a subset of calls to Irish Twilio numbers has been resolved and service is operating normally at this time.
      Posted Jun 04, 2023 - 01:56 PDT
      Monitoring
      We have started seeing recovery in audio quality on a subset of calls to Irish Twilio numbers. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Jun 04, 2023 - 00:41 PDT
      Update
      We are continuing to investigate a service degradation due to bad audio quality on a subset of calls to Irish Twilio numbers. We expect to provide another update in 24 hours or as soon as more information becomes available.
      Posted Jun 03, 2023 - 08:59 PDT
      Update
      We are continuing to investigate a service degradation due to bad audio quality on a subset of calls to Irish Twilio numbers. We expect to provide another update in 16 hours or as soon as more information becomes available.
      Posted Jun 02, 2023 - 17:01 PDT
      Update
      We continue investigating a service degradation due to bad audio quality on a subset of calls to Irish Twilio numbers. We expect to provide another update in 8 hours or as soon as more information becomes available.
      Posted Jun 02, 2023 - 09:12 PDT
      Update
      We are investigating a service degradation due to bad audio quality on a subset of calls to Irish Twilio numbers. We expect to provide another update in 4 hours or as soon as more information becomes available.
      Posted Jun 02, 2023 - 05:19 PDT
      Update
      We are investigating a service degradation due to bad audio quality on a subset of calls to Irish Twilio numbers. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Jun 02, 2023 - 03:19 PDT
      Investigating
      We are investigating a service degradation due to bad audio quality on a subset of calls to Irish Twilio numbers. We expect to provide another update in 1 hour or as soon as more information becomes available
      Posted Jun 02, 2023 - 02:22 PDT
      This incident affected: CARRIER NETWORK (Voice, Europe).