Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Intermittent Failures of Inbound Calls towards Spanish Numbers (Madrid Area +34911)
      Incident Report for Twilio
      Resolved
      We are no longer experiencing failures of Inbound calls to Twilio Spanish numbers (Madrid Area) which means the issue is now resolved.
      Posted May 27, 2020 - 17:30 PDT
      Monitoring
      We are seeing improvements in Spain after peak hours. We are continuing to work with our carrier partner to improve capacity.
      Posted May 27, 2020 - 14:16 PDT
      Update
      We are continuing to work together with our carrier partner towards a fix for this issue.
      Posted May 27, 2020 - 11:44 PDT
      Update
      Our engineering team is still working along with our carrier partner to resolve this issue
      Posted May 27, 2020 - 05:49 PDT
      Update
      We are continuing to work together with our carrier partner towards a fix for this issue.
      Posted May 27, 2020 - 04:41 PDT
      Update
      Our engineering team is still working on a fix for this issue. The affected prefix is +34911 only.
      Posted May 27, 2020 - 03:16 PDT
      Identified
      We are currently experiencing some failures of Inbound calls towards Twilio Spanish numbers (Madrid Area)- We are working with our local carrier partner to resolve the issue.
      Posted May 27, 2020 - 02:00 PDT
      This incident affected: CARRIER NETWORK (Voice, Europe).