Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Increased lag for receiving com.twilio.voice.insights.call-summary.* event types through Event Streams
      Incident Report for Twilio
      Resolved
      The issue surrounding increased lag for receiving com.twilio.voice.insights.call-summary.* event types through Event Streams has been resolved.
      Posted Jul 01, 2024 - 08:37 PDT
      Monitoring
      Events of type com.twilio.voice.insights.call-summary.* are already being delivered in realtime through Event Stream. The issue has been mitigated. We will continue monitoring and provide an update in 2 hours or if more information becomes available.
      Posted Jul 01, 2024 - 06:51 PDT
      Investigating
      Our monitoring systems have detected a potential issue with increased lag for receiving com.twilio.voice.insights.call-summary.* event types through Event Streams. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Jul 01, 2024 - 06:00 PDT
      This incident affected: PROGRAMMABLE VOICE (Voice Insights).