Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Degraded Service for receiving calls in Brazil - São José dos Campos (+5512)
      Incident Report for Twilio
      Resolved
      This issue has been resolved. Calls to +5512 numbers are completing normally.
      Posted Jan 26, 2017 - 09:40 PST
      Investigating
      We are currently investigating an issue impacting inbound calls to numbers in São José dos Campos (+5512). Customers may not be able to receive calls to numbers in these areas. We are working with our carrier partners to resolve the issue.
      Posted Jan 26, 2017 - 09:14 PST
      This incident affected: PROGRAMMABLE VOICE (PSTN).