Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Network connectivity issues in Australian datacenter
      Incident Report for Twilio
      Resolved
      All services are working normally, the issue has been resolved.
      Posted Nov 17, 2015 - 20:36 PST
      Identified
      We experienced increased latencies and failures in initiating calls through our Australian datacenter due to network connectivity issues between 7.43pm and 7.56pm PST. All services are operating normally at this point of time. We are monitoring the situation.
      Posted Nov 17, 2015 - 20:22 PST