Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      The Price of Japan National numbers(+8150) is Incorrect in Twilio Console
      Incident Report for Twilio
      Resolved
      Console is now showing the right price amount for Japan national numbers (+8150) and the issue has been resolved.
      Posted May 06, 2024 - 22:10 PDT
      Monitoring
      Console is now showing the right price amount for Japan national numbers (+8150). We will continue to monitor this issue and provide another update in 30 minutes or as soon as more information becomes available.
      Posted May 06, 2024 - 21:38 PDT
      Identified
      Our engineers have identified an issue with Twilio Console showing incorrect price amount for Japan national numbers (+8150) and are working to deploy a fix. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted May 06, 2024 - 20:43 PDT
      Update
      We are investigating an issue with the price amount of Japan national numbers (+8150) shown in the Twilio Console and are working to deploy a fix. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted May 06, 2024 - 19:43 PDT
      Investigating
      Our monitoring systems have detected a potential issue with the price for Japan national numbers (+8150). Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted May 06, 2024 - 19:19 PDT
      This incident affected: PHONE NUMBERS.