We are no longer observing call failures for inbound calls to Twilio phone numbers in Philippines. This issue is now resolved.
Posted Dec 06, 2024 - 06:17 PST
Monitoring
We have started seeing recovery for inbound calls to Twilio phone numbers in Philippines. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Dec 06, 2024 - 04:18 PST
Update
We are observing call failures to a subset of Twilio phone numbers in Philippines. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Dec 06, 2024 - 02:34 PST
Investigating
We are observing call failures to a subset of Twilio phone numbers in Philippines. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Dec 06, 2024 - 01:22 PST
This incident affected: CARRIER NETWORK (Voice, APAC).