Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 13, 2025 - 18:00 PST
Update
Our SMS carrier partner in Australia is conducting an emergency maintenance from 13 January 2025 at 18:00 PST until 19 January 2025 at 23:00 PST. During the maintenance window, there could be intermittent delays delivering SMS to Australia handsets.
We are aware of the short notice and are working with our Carrier Partners to provide earlier notification where possible.
Posted Jan 13, 2025 - 06:52 PST
Scheduled
Our SMS carrier partner in Australia is conducting an emergency maintenance from 13 January 2025 at 18:00 PST until 15 January 2025 at 06:00 PST. During the maintenance window, there could be intermittent delays delivering SMS to Australia handsets.
We are aware of the short notice and are working with our Carrier Partners to provide earlier notification where possible.
Posted Jan 13, 2025 - 05:41 PST
This scheduled maintenance affected: CARRIER NETWORK (SMS, APAC).