Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Receiving calls to some France numbers are partially degraded
Incident Report for Twilio
Resolved
The incident has been resolved.
Posted Nov 04, 2019 - 04:43 PST
Monitoring
We are observing recovery for calls toward Twilio numbers in France, we will keep monitoring calls behaviour and provide further updates as soon as possible.
Posted Nov 04, 2019 - 03:04 PST
Investigating
We are observing some difficulties with receiving calls to Twilio numbers in France, our engineers are investigating this with our carrier partner at the moment to investigate and resolve this issue.
Posted Nov 04, 2019 - 01:36 PST
This incident affected: CARRIER NETWORK (Voice, Europe).