Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Address Verification Functionality of the Phone Numbers API is Degraded
      Incident Report for Twilio
      Resolved
      We have fully investigated the incident related to Phone numbers API and it was determined that there is no noticeable customer impact. All systems are operational.
      Posted Jan 06, 2021 - 14:14 PST
      Update
      Our monitoring systems have detected a potential issue with Address Verification functionality of the Phone Numbers API. Our engineering team has been alerted and is actively investigating. We will update in 1 hour or as soon as we have more information.
      Posted Jan 06, 2021 - 14:00 PST
      Investigating
      Our monitoring systems have detected a potential issue with Address Verification functionality of the Phone Numbers API. Our engineering team has been alerted and is actively investigating. We will update in 1 hour or as soon as we have more information.
      Posted Jan 06, 2021 - 13:43 PST
      This incident affected: PHONE NUMBERS.