We are no longer observing issues with SMS delivery delays when sending messages to ZET Network in Tajikistan. This incident is resolved.
Posted Sep 03, 2024 - 15:38 PDT
Monitoring
We are observing recovery with SMS delivery delays when sending messages to ZET Network in Tajikistan. We are continuing to monitor the issue to ensure a full recovery, and will follow-up again in 2 hours.
Posted Sep 03, 2024 - 13:46 PDT
Update
We are continuing experiencing SMS delivery delays when sending messages to ZET Network in Tajikistan . Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 4 hours or as soon as more information becomes available.
Posted Sep 03, 2024 - 12:40 PDT
Update
We are continuing experiencing SMS delivery delays when sending messages to ZET Network in Tajikistan . Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Sep 03, 2024 - 11:47 PDT
Update
We are continuing to investigate this issue.
Posted Sep 03, 2024 - 11:46 PDT
Update
We are continuing experiencing SMS delivery delays when sending messages to ZET Network in Tajikistan . Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Sep 03, 2024 - 10:47 PDT
Investigating
We are experiencing SMS delivery delays when sending messages to ZET Network in Tajikistan . Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Sep 03, 2024 - 09:17 PDT
This incident affected: CARRIER NETWORK (SMS, APAC).