Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Degraded Audio
      Incident Report for Twilio
      Resolved
      Services are operating normally.
      Posted Apr 11, 2017 - 17:54 PDT
      Investigating
      We are receiving reports of degraded audio on a subset of calls in the United States. We are currently investigating.
      Posted Apr 11, 2017 - 15:15 PDT
      This incident affected: PROGRAMMABLE VOICE (PSTN).