Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS Delivery Delays to Brazil - Vivo Brazilian Long Codes
Incident Report for Twilio
Resolved
We are no longer experiencing delivery delays to Brazil. This incident has been resolved.
Posted Sep 10, 2020 - 18:29 PDT
Monitoring
We are observing successful SMS delivery messages to Brazil - Vivo from Brazilian long codes within the last hour. We will continue to monitor to ensure a full recovery of the service. We expect to provide another update in 30 min or as soon as more information becomes available.
Posted Sep 10, 2020 - 17:55 PDT
Update
We are continuing to work with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Sep 10, 2020 - 16:40 PDT
Update
We are experiencing SMS delivery delays when sending messages to Brazil - Vivo from Brazilian long codes. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in one hour.
Posted Sep 10, 2020 - 15:52 PDT
Investigating
Our monitoring systems have detected a potential issue. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Sep 10, 2020 - 15:44 PDT
This incident affected: CARRIER NETWORK (SMS, Latin America).