Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
New Flex Project Creation Failures
Incident Report for Twilio
Resolved
We have resolved the errors that caused the creation of new Flex projects to fail. New Flex projects that encountered setup errors during the incident time of 5:51 am PST and 1:06 pm PST cannot be used with Flex. We recommend closing these impacted projects. New Flex projects can be created in their place.
Posted Jun 24, 2020 - 13:54 PDT
Update
We are continuing progress on a resolution, and we will provide our next update by 22:00 UTC (3pm US Pacific Time).
Posted Jun 24, 2020 - 13:05 PDT
Identified
We have identified the cause of the Flex project setup failures, and we are working to resolve the issue. We are expecting several hours until resolution, and we will provide our next update by 20:00 UTC (1pm US Pacific Time).
Posted Jun 24, 2020 - 09:12 PDT
Update
Attempts to create new Flex projects are currently failing. Existing projects are not impacted, and the Flex service is otherwise functioning normally. We are currently working to resolve this issue, and will provide an update as soon as we have more information.
Posted Jun 24, 2020 - 07:45 PDT
Investigating
Our monitoring systems have detected a potential issue. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Jun 24, 2020 - 07:26 PDT
This incident affected: FLEX (Flex Application Platform).