Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Voice 3% of Google Speech Recognition requests are failing
Incident Report for Twilio
Resolved
All systems are operating as expected
Posted 20 days ago. Apr 29, 2019 - 10:49 PDT
Investigating
We are currently experiencing issues with Google Speech Recognition, we are observing that 3% of requests are currently failing. Our Engineers are working to resolve the issue.
Posted 20 days ago. Apr 29, 2019 - 10:30 PDT
This incident affected: PROGRAMMABLE VOICE (Speech Recognition).