Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Issues Navigating to Notify, Sync, Conversations, Programmable Messaging and Messaging Insights via Safari in Console
Incident Report for Twilio
Resolved
We are no longer experiencing issues navigating to Notify, Sync, Conversations, Programmable Messaging and Messaging Insights via Safari in Console. This incident has been resolved and the service is operating normally at this time.
Posted Jul 20, 2021 - 17:50 PDT
Monitoring
We are no longer experiencing issues navigating to the Notify and Sync Dashboards using Safari. During the investigation we found the following pages were also affected. Conversations, Programmable Messaging and Messaging Insights. We will continue monitoring the service to ensure a full recovery. We will provide another update in 30 minutes or as soon as more information becomes available.
Posted Jul 20, 2021 - 17:19 PDT
Update
We are investigating an issue where customers attempting to navigate to Notify or Sync Dashboards using Safari encounter an error resulting in a blank page. As a workaround customers can use alternate browsers such as Chrome. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Jul 20, 2021 - 16:28 PDT
Investigating
We've become aware of a potential issue with Notify and Sync. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Jul 20, 2021 - 16:09 PDT
This incident affected: SERVERLESS (Sync) and PROGRAMMABLE MESSAGING (Notify).