Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Local Longcode SMS Delivery Failures to Oi Brazil
Incident Report for Twilio
Resolved
We are no longer observing delays for local longcode SMS to Oi in Brazil. This incident has been resolved and all systems are operational.
Posted Oct 09, 2020 - 08:14 PDT
Monitoring
We are no longer observing delays for local longcode messages to Oi in Brazil. We will continue to monitor to ensure full service recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Oct 09, 2020 - 06:16 PDT
Update
Our engineers are continuing to work with our carrier partner to resolve the issue. We expect to provide another update in 8 hours or as soon as more information becomes available.
Posted Oct 09, 2020 - 00:00 PDT
Update
Our engineers are continuing to work with our carrier partner to resolve the issue. We expect to provide another update in 4 hours or as soon as more information becomes available.
Posted Oct 08, 2020 - 20:04 PDT
Update
Our engineers are continuing to work with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Oct 08, 2020 - 18:04 PDT
Investigating
We are experiencing delivery failures for our local longcodes messages to Oi in Brazil. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 60 minutes or as soon as more information becomes available.
Posted Oct 08, 2020 - 17:07 PDT
This incident affected: CARRIER NETWORK (SMS, Latin America).