Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics

        AccSec US Verizon API Issue

        Incident Report for Twilio

        Resolved

        We are no longer seeing AccSec - US Verizon API Errors. This incident has been resolved.
        Posted Mar 13, 2025 - 21:51 PDT

        Update

        We are continue to experience AccSec - US Verizon API Errors. Our engineers are working to resolve the issue. We will provide another update in 2 hour or as soon as more information becomes available.
        Posted Mar 13, 2025 - 20:15 PDT

        Investigating

        Our monitoring systems have detected a potential issue with AccSec - US Verizon API Errors. Our engineering team has been alerted and is actively investigating. We will provide another update in 1 hour or as soon as more information becomes available.
        Posted Mar 13, 2025 - 19:38 PDT
        This incident affected: CARRIER NETWORK (Lookup SIM Swap, Legacy Identity MatchAndAttributes).