Our SMS carrier partner in the United States is conducting a planned maintenance from 29 October 2024 at 21:00 PDT until 30 October 2024 at 02:00 PDT. During the maintenance window, there could be intermittent delays delivering SMS to and from Verizon United States handsets via United States short codes.
We are aware of the short notice and are working with our Carrier Partners to provide earlier notification where possible.
Posted Oct 29, 2024 - 23:33 PDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 29, 2024 - 21:01 PDT
Scheduled
Our SMS carrier partner in the United States is conducting a planned maintenance from 29 October 2024 at 21:00 PDT until 30 October 2024 at 02:00 PDT. During the maintenance window, there could be intermittent delays delivering SMS to and from Verizon United States handsets via United States short codes.
We are aware of the short notice and are working with our Carrier Partners to provide earlier notification where possible.
Posted Oct 29, 2024 - 04:48 PDT
This scheduled maintenance affected: CARRIER NETWORK (SMS Short Code, North America).