Delivery of SMS messages for AE has been resolved and Verify is operating normally at this time.
Posted Mar 11, 2023 - 14:07 PST
Update
Verify is now operating normally. We are monitoring system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
Posted Mar 11, 2023 - 13:36 PST
Monitoring
Verify is now operating normally. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
Posted Mar 11, 2023 - 13:06 PST
Update
We are investigating an issue with Verify. Customers may experience degradation to deliver SMS messages for AE. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Mar 11, 2023 - 12:52 PST
Investigating
Our monitoring systems have detected a potential issue with Verify. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Mar 11, 2023 - 12:34 PST
This incident affected: ACCOUNT SECURITY (Verify).