Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Elevated failures in fetching Calls, Messages and Recordings
Incident Report for Twilio
Resolved
All API calls to Messages, Calls and Recordings are now fully operational.
Posted 8 months ago. May 15, 2018 - 07:15 PDT
Monitoring
Calls, Messages and Recordings are now being fetched successfully. We continue to monitor.
Posted 8 months ago. May 15, 2018 - 06:50 PDT
Identified
Starting around 5:15am PST, we have been experiencing elevated failures to fetch lists of Calls, Messages and Recordings via API due to networking latency. We are actively working on resolving the issues. Net update in 30min.
Posted 8 months ago. May 15, 2018 - 06:15 PDT
This incident affected: TWILIO PLATFORM (REST API).