Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Audio Quality Issues - High Jitter
      Incident Report for Twilio
      Resolved
      The reported audio issues with one partner carrier have been corrected. Services are currently operating normally.
      Posted Dec 02, 2015 - 13:43 PST
      Update
      We continue to investigate possible audio issues impacting voice calls through a partner carrier. Traffic is using other providers, and service remains fully operational.
      Posted Dec 02, 2015 - 13:15 PST
      Update
      We continue to investigate possible audio issues impacting voice calls through a partner carrier. Service remains fully operational.
      Posted Dec 02, 2015 - 12:54 PST
      Update
      We continue to investigate possible audio issues impacting voice calls through a partner carrier. We have moved traffic to other providers, and the Service remains operational. Next update in 60 minutes
      Posted Dec 02, 2015 - 11:50 PST
      Investigating
      We are currently investigating possible audio quality issues impacting outgoing voice calls through a partner carrier. Next update in 15 minutes.
      Posted Dec 02, 2015 - 11:31 PST