Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Inbound SMS Delivery Delay to a subset of UK Long codes
      Incident Report for Twilio
      Resolved
      We are no longer experiencing delivery status delays to a subset of UK Long codes This incident has been resolved.
      Posted Aug 10, 2020 - 17:41 PDT
      Monitoring
      We are observing recovery in sms delays to Twilio UK Long Codes. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Aug 10, 2020 - 16:32 PDT
      Investigating
      We are experiencing Inbound SMS Delivery Delay to a subset of UK Long codes. Our engineers are working with our carrier partner to resolve the issue. We will provide an update as soon as we have additional information.
      Posted Aug 10, 2020 - 15:52 PDT
      This incident affected: CARRIER NETWORK (SMS, Europe).