We are no longer seeing any issues with provisioning of long code numbers for account and sub-accounts. The incident has been resolved.
Posted Jun 15, 2023 - 04:39 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2023 - 04:21 PDT
Update
We are observing successful provisioning of long code numbers for account and sub-accounts.. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Jun 15, 2023 - 04:21 PDT
Update
We've become aware of a potential issue with provisioning long code numbers for account and sub-accounts. Our engineering team has been alerted and is actively investigating. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Jun 15, 2023 - 04:01 PDT
Investigating
We've become aware of a potential issue with provisioning long code numbers for account and sub-accounts. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.