Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Increased Programmable Voice errors across multiple regions
      Incident Report for Twilio
      Resolved
      Programmable Voice services are operating normally across all regions at this point.
      Posted Oct 15, 2016 - 09:59 PDT
      Monitoring
      Programmable Voice service is operating normally across all regions. We continue to monitor the service.
      Posted Oct 15, 2016 - 09:50 PDT
      Investigating
      We are currently experiencing increased errors for Programmable Voice in Australia, Brazil and Japan. The team is investigating and will provide another update in 30 minutes.
      Posted Oct 15, 2016 - 09:20 PDT
      This incident affected: PROGRAMMABLE VOICE (PSTN, SIP Interface, Client Web, Client Mobile, Conference, Recording, Queue, Text-to-Speech, Recording Transcriptions, TwiML).