Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics

        Gap in Voice Insights Call Summaries

        Incident Report for Twilio

        Resolved

        The backfill is now complete and Voice Insights Call Summaries for calls that ended between 4:30 and 5:00AM are available.
        Posted Sep 19, 2024 - 10:59 PDT

        Update

        Our engineers are continuing to work on backfilling the data between 4:30am and 5am PDT.
        Posted Sep 19, 2024 - 08:53 PDT

        Investigating

        Voice insights Customers are not able to access call summaries from 4:30 am - 5:00 am PDT using API, console or eventstream.
        Posted Sep 19, 2024 - 06:34 PDT
        This incident affected: PROGRAMMABLE VOICE (Voice Insights).