Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Failures Over a Subset of Short Codes to Sprint Spectrum Network in the US
      Incident Report for Twilio
      Resolved
      We are no longer experiencing SMS delivery failures to Sprint Spectrum network in the US. This incident has been resolved.
      Posted Nov 11, 2022 - 12:57 PST
      Monitoring
      We are observing successful SMS delivery over a subset of short codes to Sprint Spectrum network in the US. We will continue to monitor to ensure full service recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Nov 11, 2022 - 11:02 PST
      Update
      We are still experiencing SMS delivery failures over a subset of short codes to Sprint Spectrum network in the US. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Nov 11, 2022 - 09:26 PST
      Investigating
      We are experiencing SMS delivery failures over a subset of short codes to Sprint Spectrum network in the US. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Nov 11, 2022 - 08:28 PST
      This incident affected: CARRIER NETWORK (SMS Short Code, North America).