Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics

        Geo-Permission Issues on Messaging Channels

        Incident Report for Twilio

        Resolved

        Geo-Permission Issue has been resolved and restored to their original state.
        Posted Jul 10, 2023 - 11:21 PDT

        Identified

        Our engineers have identified the issue where Geo Permissions were automatically changed and are working on re-enabling any geo permissions for accounts that were negatively impacted by this issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
        Posted Jul 10, 2023 - 10:28 PDT

        Update

        We are investigating a service interruption with Messaging Channels in Geo-Permissions. We expect to provide another update in 2 hours or as soon as more information becomes available.
        Posted Jul 10, 2023 - 09:07 PDT

        Update

        We are investigating a service interruption with Messaging Channels in Geo-Permissions. We expect to provide another update in 1 hour or as soon as more information becomes available.
        Posted Jul 10, 2023 - 08:07 PDT

        Investigating

        Our monitoring systems have detected a potential issue with Messaging Geo-Permission. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
        Posted Jul 10, 2023 - 07:17 PDT
        This incident affected: PROGRAMMABLE MESSAGING (Messaging Channels).