Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Elevated errors retrieving Programmable Voice Client insights data via console and API
Incident Report for Twilio
Resolved
Services are operating normally.
Posted 8 months ago. May 30, 2018 - 07:09 PDT
Investigating
We are investigating elevated error rates with client insights affecting console dashboards and API.
Posted 8 months ago. May 30, 2018 - 06:45 PDT
This incident affected: PROGRAMMABLE VOICE (Voice Insights).