The issue affecting AccSec Enstrem - Canada API for error code 18 has been resolved, and the service is functioning normally at this time.
Posted Jan 29, 2026 - 10:47 PST
Update
We are actively monitoring the AccSec Enstrem - Canada API for error code 18 to ensure a complete recovery. We will provide another update within 2 hours or as soon as more information becomes available.
Posted Jan 29, 2026 - 08:51 PST
Monitoring
We have started seeing recovery for API error code 18 with the AccSec Enstrem - Canada API. We will continue to monitor to ensure a full recovery. We expect to provide another update in 30 minutes or as soon as more information becomes available.
Posted Jan 29, 2026 - 08:25 PST
Update
We are still experiencing errors with the AccSec Enstrem - Canada API. Affected requests are returning API error code 18. Our engineering team has been alerted and is actively investigating. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Jan 29, 2026 - 06:29 PST
Investigating
We are currently experiencing errors with the AccSec Canada API, specifically impacting the "A1-BasicIdentityVerification" process. Affected requests are returning API error code 18. Our engineering team has been alerted and is actively investigating. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Jan 29, 2026 - 05:37 PST
This incident affected: ACCOUNT SECURITY (Verify).