Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS Delivery Delays Towards Brazil Nextel (724-39)
Incident Report for Twilio
Resolved
This incident has been resolved.
Posted Nov 04, 2019 - 21:21 PST
Update
We continue to work with our carrier partner to resolve the SMS delivery delays towards Nextel networks in Brazil. We will provide an update as soon as we have more information.
Posted Nov 04, 2019 - 17:08 PST
Investigating
We are observing SMS delivery delays sent towards Nextel network (mcc-mnc: 724-39) in Brazil. We are working with our carrier partners to resolve the issue. We will provide an update as soon as we have more information.
Posted Nov 04, 2019 - 14:03 PST
This incident affected: CARRIER NETWORK (SMS, Latin America).